Back to overview
Degraded

⚠️ Degraded Functionality

Jan 01 at 03:00pm GMT
Affected services
Writer's Portal

Resolved
Jan 01 at 04:00pm GMT

We have since rolled out a further patch to restore full functionality to Writer's Portal. You may need to refresh your browser instance, or sign-in again to see the changes reflected in your account.

Created
Jan 01 at 03:00pm GMT

During routine maintenance on 1st January we rolled out an update that caused interference with a few core Writer's Portal components. We have since rolled out a further patch to restore full functionality. Apologies for any inconvenience